Aktuelle Zeit: 30. Mai 2020, 08:48


Neues Thema erstellenAntwort erstellen Seite 1 von 2   [ 11 Beiträge ]
Gehe zu Seite  1, 2  Nächste
AutorNachricht
 Betreff des Beitrags: Suche im forum scheint defekt
BeitragVerfasst: 21. Jan 2019, 12:15 
Benutzeravatar

Registriert: 02.2012
Beiträge: 748
Geschlecht: nicht angegeben
Hallo, lieber Admin.
Es scheint die Suche im Forum defekt zu sein.

Es kommt das sowas denn....

"Allgemeiner Fehler
Information:
SQL ERROR [ mysqli ]

Table 'phpbb8a1.hipath_search_wordmatch' doesn't exist [1146]

SQL

SELECT p.post_id FROM (`hipath_search_wordmatch` m0) LEFT JOIN `hipath_posts` p ON (m0.post_id = p.post_id) WHERE m0.word_id = 689 AND p.post_approved = 1 AND p.forum_id NOT IN (11, 30, 31, 32) GROUP BY p.post_id, p.post_time ORDER BY p.post_time DESC LIMIT 250


Deutsch:
Ein Fehler wurde gefunden. Das Problem wurde an das Support-Team gemeldet und wird sich bei Systemfehlern um das Problem kuemmern. » Hilfe
English:
An error has occurred. Our team of programmers has been informed. » international help forum"


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 28. Jan 2019, 21:16 
Forum Admin

Registriert: 03.2011
Beiträge: 22
Geschlecht: nicht angegeben
Die Suche über Google und Konsorten funktioniert aber noch...

Im Ernst:
Das hier ist ein kostenlos gehostetes Forum, das bisher immer relativ gut funktioniert hat. Ich würde behaupten stabiler als die meisten hier vertretenen Kommunikationssysteme...
Leider hat sich der Support des Hosters inzwischen scheinbar verabschiedet - also heißt es mit dem Fehler leben oder den Laden hier zuzumachen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 31. Jan 2019, 19:43 
Forum Admin

Registriert: 03.2011
Beiträge: 22
Geschlecht: nicht angegeben
Admin hat geschrieben:
Die Suche über Google und Konsorten funktioniert aber noch...


Für die, die es noch nicht wussten: Mit "rerouting site:hipath.userboard.org" sucht Google alle Einträge mit dem Wort "rerouting" hier im Forum.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 9. Mär 2020, 17:08 

Registriert: 03.2011
Beiträge: 986
Geschlecht: männlich
Die Suche kann ich seit heute mangels Berechtigung nicht verwenden. Ist das vom Hoster so voreingestellt worden?

Gruß
PowerMike


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 10. Mär 2020, 09:31 
Forum Admin

Registriert: 03.2011
Beiträge: 22
Geschlecht: nicht angegeben
Nein die ist vom Admin abgeschalten worden, nachdem die eh nicht funktioniert. Ich habe zwar gehofft, dass die Suche von der Oberfläche verschwindet, bin aber unlogische Funktionen schon von Unify gewohnt...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 10. Mär 2020, 10:05 

Registriert: 03.2011
Beiträge: 986
Geschlecht: männlich
Schade, da die Suche nach ungelesenen Beiträgen bisher einwandfrei funktioniert hat. Die würde ich gerne wieder nutzen.

Gruß
PowerMike


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 10. Mär 2020, 11:40 
Benutzeravatar

Registriert: 03.2011
Beiträge: 1551
Wohnort: Hessen
Geschlecht: männlich
PowerMike hat geschrieben:
Schade, da die Suche nach ungelesenen Beiträgen bisher einwandfrei funktioniert hat. Die würde ich gerne wieder nutzen.

Dito.

Gruß S

_________________
TK: Unify OSBiz V2 X3W mit Cordless
IP: HFO NGN Connect SIP Trunk
DSL: 1&1 DSL 50 51400/10500 kBit/s,
DSL Hardware: AVM Fritz!Box 7590


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 10. Mär 2020, 20:10 
Benutzeravatar

Registriert: 03.2019
Beiträge: 22
Geschlecht: nicht angegeben
PowerMike hat geschrieben:
Schade, da die Suche nach ungelesenen Beiträgen bisher einwandfrei funktioniert hat. Die würde ich gerne wieder nutzen.


dito


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 11. Mär 2020, 16:29 
Forum Admin

Registriert: 03.2011
Beiträge: 22
Geschlecht: nicht angegeben
Auf vielfachen Wunsch ist die Suche wieder aufrufbar. Aber nicht zu früh freuen, die schmeißt immer noch den bekannten SQL-Fehler aus... :!:


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Suche im forum scheint defekt
BeitragVerfasst: 11. Mär 2020, 16:55 

Registriert: 03.2011
Beiträge: 986
Geschlecht: männlich
Danke!!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 2  [ 11 Beiträge ]
Gehe zu Seite  1, 2  Nächste


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de