HiPath-Forum
https://hipath.userboard.org/

Faxempfang auf UC Suite teilweise unvollständig/verschmiert
https://hipath.userboard.org/viewtopic.php?f=33&t=3823
Seite 1 von 2

Autor: FloS [ 6. Feb 2017, 01:33 ]
Betreff des Beitrags: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Hallo Community,

ich habe zuerst einmal das Forum nach weiteren/ähnlichen Threads durchsucht.
Bei viele Beiträge geht es um das Fax versenden, ich habe allerdings das Problem,
dass der Faxempfang mehr schlecht als recht funktioniert.
Wir haben eine X3 V2 und der Faxempfang ist nur virtuell realisiert (UC Suite). Hardwarefaxe haben wir nicht.
Angebunden sind wir über einen IP AA von Vodafone. Eingerichtet mit Vodafone R3 Template.
T.38 ist deaktiviert. Sowohl beim Provider (wurde mehrfach bestätigt) als auch auf der OSB.
Langsamer Provider ist auf JA gesetzt.

Das versenden von Faxen funktioniert ohne Auffälligkeiten.
Allerdings weisen die empfangenden Faxe sehr oft schlieren auf, sind komplett weiß oder komplett verzerrt.
Dies ist bei ca. 20% der Faxe der Fall.

Habt ihr ähnliche Erfahrungen gemacht?
Gibt es evtl. noch Einstellungen die ich machen kann?
Gibt es einen ECM Modus den ich abschalten kann bei der virtuellen Geschichte?

Viele dank im Voraus für Hilfestellungen.
FloS

Autor: PowerMike [ 6. Feb 2017, 02:33 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Habe ich auch. Provider ist ebenfalls VF R3 mit T.30. Soweit ich das bisher im Log gesehen habe, kommen irgendwann keine Daten mehr bei der Image Conversion Library an. Ich weiß nur noch nicht ob es einen Verbindungsabbruch gibt. Da muss ich noch nach schauen.

Als Binder habe ich die 262 drin. War aber auch mit der 243 schon so.

Gruß
PowerMike

PS: Vor der IP-Umstellung lief alles einwandfrei.

Autor: Wingman991 [ 6. Feb 2017, 07:55 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Zum Test könntet ihr doch ein Hardwarefax mal hinschaffen. So wüsste man ob die Anlage einen Fehler bei der Annahme und Konvertierung macht.


Gesendet von iPhone mit Tapatalk

Autor: FloS [ 6. Feb 2017, 09:59 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

PowerMike hat geschrieben:
Habe ich auch. Provider ist ebenfalls VF R3 mit T.30. Soweit ich das bisher im Log gesehen habe, kommen irgendwann keine Daten mehr bei der Image Conversion Library an. Ich weiß nur noch nicht ob es einen Verbindungsabbruch gibt. Da muss ich noch nach schauen.

Als Binder habe ich die 262 drin. War aber auch mit der 243 schon so.

Gruß
PowerMike

PS: Vor der IP-Umstellung lief alles einwandfrei.


Hast du bei Dir T.38 deaktiviert? Und auch VF deaktiviert?

Autor: FloS [ 6. Feb 2017, 10:02 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Wingman991 hat geschrieben:
Zum Test könntet ihr doch ein Hardwarefax mal hinschaffen. So wüsste man ob die Anlage einen Fehler bei der Annahme und Konvertierung macht.


Gesendet von iPhone mit Tapatalk


Ja da wird wohl kein Weg daran vorbei führen!
Aber msl was grundsätzliches, wenn der A Tln kein T.38 spricht, dann ist doch egal was in der pbx gesetzt ist oder? Einigen sich beim Handshake doch eh auf G711.

Autor: FloS [ 6. Feb 2017, 16:19 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Ich habe die Faxe mal zu Test zwecken auf einen ext. Faxserver geleitet.
Keine Probleme.
Dann muss ich doch davon ausgehen, dass der Faxstack der UC Lösung ein Problem hat oder?

Autor: kopal [ 6. Feb 2017, 16:51 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

Ist "Übertragung von Fax/Modem Tönen nach RFC2833:" aktiviert?
Wenn nicht, mal anhaken und erneut testen.

Autor: FloS [ 6. Feb 2017, 17:01 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

kopal hat geschrieben:
Ist "Übertragung von Fax/Modem Tönen nach RFC2833:" aktiviert?
Wenn nicht, mal anhaken und erneut testen.


Ja ist aktiviert. Das habe ich nix dran gedreht.
So wie ich das lese, wäre das aber nur beim Versenden von Faxen relevant.
Könnte es aber auch falsch interpretieren.

Autor: PowerMike [ 7. Feb 2017, 16:29 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

FloS hat geschrieben:
Hast du bei Dir T.38 deaktiviert? Und auch VF deaktiviert?

Ja, ist deaktiviert. War aber auch eine zeitlang aktiviert - ohne Auswirkung.

Die ITSP-Anbindung erfolgt bei mir über UDP. Bei TCP hat die Firewall der OSB zicken gemacht. Verbindest Du dich über UDP oder TCP?

Gruß
PowerMike

Autor: FloS [ 7. Feb 2017, 17:02 ]
Betreff des Beitrags: Re: Faxempfang auf UC Suite teilweise unvollständig/verschmiert

PowerMike hat geschrieben:
FloS hat geschrieben:
Hast du bei Dir T.38 deaktiviert? Und auch VF deaktiviert?

Ja, ist deaktiviert. War aber auch eine zeitlang aktiviert - ohne Auswirkung.

Die ITSP-Anbindung erfolgt bei mir über UDP. Bei TCP hat die Firewall der OSB zicken gemacht. Verbindest Du dich über UDP oder TCP?

Gruß
PowerMike


Wir fahren hier UDP.

TCP ist generell nicht zu empfehlen, da gibt es ziemlich viele Probleme.
Ein Known Error ist z.B. dass man auf einmal ankommend nicht mehr erreichbar ist.
Dann muss der ITSP neu eingerichtet werden und es funktioniert eine Zeitlang wieder.

Seite 1 von 2Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
phpBB Forum Software