HiPath-Forum
https://hipath.userboard.org/

myPortal to go
https://hipath.userboard.org/viewtopic.php?f=33&t=13244
Seite 1 von 1

Autor: shcshc [ 13. Feb 2018, 15:15 ]
Betreff des Beitrags: myPortal to go

Ich habe einen Systemclient 611 erfolgreich mit meinem Handy verbunden.
Ich möchte den WLAN Mode benutzen. Das klappt auch so. Im WLAN bin ich über 611 direkt erreichbar. Wenn ich WLAN verlasse, geht es über GSM.

Jetzt möchte ich aus 11 und 611 noch ein Team (11) machen. Nur dann geht mein myPortal nicht mehr.
Weil ja myPortal sich dann nicht mehr an 611 anmelden kann. Die Rufnummer 611 ist ja niht mehr im UC Suite. Nur noch die MULAP 11.

Wenn ich dann myPortal auf 11 umkonfiguriere, geht VOIP am myPortal nicht mehr. Weil dann immer zu steuerndes Gerät auf **11 steht.

Geht das überhaupt? oder muss ich dann mit Umleitung 11->611 arbeiten?

Autor: kopal [ 14. Feb 2018, 09:09 ]
Betreff des Beitrags: Re: myPortal to go

-Team aus 11 und 611 (mobility Teiln)einrichten
-Web Feature ID für das Team auf die Gruppe stellen
-myportal mit Betriebsart mobiler Benutzer und den Anmeldedaten der 11 einrichten
-gesteuertes Telefon 611
-VoIP aktivieren, gesteuertes Telefon 611
Fertig

Autor: shcshc [ 16. Feb 2018, 09:29 ]
Betreff des Beitrags: Re: myPortal to go

Vielen Dank.

Hat geklappt. Eine Sache habe ich noch:

Wenn ich nicht im WLAN bin, sollte da nicht dann mein Handy per GSM bei Anruf auf 11 klingeln?
MyPortal hat sich verbunden und zeigt den Anruf an. Aber es kligelt nur mein Festnetztelefon.

Abgehend funktioniert alles über Callback vom Handy.

Autor: shcshc [ 16. Feb 2018, 10:12 ]
Betreff des Beitrags: Re: myPortal to go

UC neu starten hat geholfen.

Autor: shcshc [ 16. Feb 2018, 18:35 ]
Betreff des Beitrags: Re: myPortal to go

Ich habe jetzt mal myPortal to Go als @home eingerichtet.

Portfreigaben...
Funktioniert auch super aus fremdem WLAN.

Muss man das eigentlich noch bei V2R4 als Sicherhetsmaßnahme machen:
Enable Authentication and configure
STRONG, individual
passwords for
ALL
System Clients regardless
of their location (internal or external).)

Es wird doch bei jeder @home Nbst SBC und Kennwort aktiviert.
Bei allen anderen ja nicht.
Dann sollte es doch über Port (4060 extern) (4062 intern) nicht möglich sein, eine andere Nbst zu registrieren.

Mein Portfreigaben:
4060(extern)->4062(intern)
4061(extern)->4064(intern)
und RTP

Autor: MichaT [ 25. Jun 2018, 12:32 ]
Betreff des Beitrags: Re: myPortal to go

Hallo Zusammen,

ich habe mit meinem System (Unify Open Scape Business X8, osbiz_v2_R4.1.0_028) folgendes Problem:

Für die myPortal to go Nutzung habe ich eine Gruppe mit folgenden Teilnehmern erstellt:
**11 (DECT Teilnehmer), 811 (Mobility Teilnehmer), Durchwahl für beide ist die 11. Das funktioniert soweit auch alles.
Die Gruppe musste manuell erstellt werden, weil die Assistenten bei DECT Endgeräten nicht funktionieren.

Das eigentliche Problem an der Sache ist, wenn der Mobility Teilnehmer (iPhone) ausgeschaltet ist, dann geht bei ankommenden Gesprächen sofort die Mobilfunk-Mailbox dran.
Hier sollte doch eigentlich dann der Interne Teilnehmer (DECT) klingeln.

Hat von euch jemand ähnliche Probleme, oder einen Lösungsvorschlag?

Danke im Voraus für jegliche Unterstützung.

Autor: shcshc [ 25. Jun 2018, 13:31 ]
Betreff des Beitrags: Re: myPortal to go

Da die beiden zusammen klingeln, springt natürlich die Mailbox an.
Du kannst über #85 und *85 den Mobility Teilnehmer aus dem SAS schalten, wenn er nicht mitklingeln soll.
Entweder du rufts vom Handy die DISA Rufnummer an und wählst dann die Kennzahl. Oder vom DECT Teilnehmer über assoziierte Dienste für Mobilty Teilnehmer die Kennzahl eingeben.

Autor: telikojaner [ 1. Feb 2019, 00:13 ]
Betreff des Beitrags: Re: myPortal to go

Hallo,
habe myportal to go auf meinem iphone eingerichtet.
Mobilgeräte Integration als WLAN Mode.
Habe jetzt das Problem das wenn ich zuhause im WLAN bin
eingehende Anrufe nur signalisiert werden wenn die App im Vordergrund ist.
Anlage ist eine X5 mit Booster Server osbiz_v2_R5.1.0_019
iphone 12.1.3
Zuhause nur Fritzbox in der Firma Sophos XG
Als gesteuertes Telefone habe ich die Nbst. der Mobilgeräte Integration ausgewählt nicht die Team Rufnummer
Kann ich auf der TK Anlage prüfen ob die TK die APNs erreichen kann ?
Was mache ich falsch ?

Autor: PowerMike [ 1. Feb 2019, 00:38 ]
Betreff des Beitrags: Re: myPortal to go

Probier mal ob es mit MR5 FR1 HF6 (oder neuer) klappt. Mit dem Hotfix wurde ein Fehler bei den Push Notifications behoben.

Gruß
PowerMike

Autor: telikojaner [ 4. Feb 2019, 21:13 ]
Betreff des Beitrags: Re: myPortal to go

habe gestern die MR5 FR1 HF7 geladen. Funktioniert leider nicht.
Ich sehe mir morgen mal die Firewall Logs hier müsste ja was zu sehen sien, bei einem Anruf.
Vielleicht hab ich doch was falsch eingerichtet, der VOIP TLN wird
ja als System Client eingerichtet oder ?

Gruß
telikojaner

Seite 1 von 1Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
phpBB Forum Software