HiPath-Forum
https://hipath.userboard.org/

CTI am Optiset E Memory und optiPoint 500
https://hipath.userboard.org/viewtopic.php?f=20&t=13469
Seite 1 von 1

Autor: Alex [ 9. Aug 2018, 23:41 ]
Betreff des Beitrags: CTI am Optiset E Memory und optiPoint 500

Ich habe ein HiPath 3750 V6 und möchte etwas machen mit TAPI/CTI.
Ich habe dufür der Optiset E Memory mit der Optiset E data adapter oder ein Optiset E control adapter, IM so könnte der PC mit eine serielles Kabel anschliessen.
Und ich habe diverse optiPoint 500 telefons mit USB schnitstelle.

Welches TAPI driver (CallBridge Collection) brauche ich und eventuel wo download ich das?

Welches (kostenlose) CTI software ist vorhanden? Und wo kann ich das downloaden?

Möchte etwas wie der Callbutton von Keylink oder etwas ähnlichs.

Autor: karl_napp69 [ 10. Aug 2018, 00:37 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Hallo,

Callbridge TU brauchst Du.
Zum testen kannst Du die Windows Wählhilfe nehmen. findest Du unter Suche "dialer"

Grüße Carsten

Autor: Alex [ 10. Aug 2018, 18:44 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Danke für das Antwort.
Ich glaube Callbridge TU ist für USB (optiPoint 500), für V.24 (Optiset E) ist Callbridge TA?

Autor: Alex [ 10. Aug 2018, 19:33 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Und welchen version brauche ich für Windows 10 und welcher für Window 7?

Autor: schwesteringeborg [ 10. Aug 2018, 20:39 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Alex hat geschrieben:
Und welchen version brauche ich für Windows 10 und welcher für Window 7?

Die selbe.

Gruß S

Autor: karl_napp69 [ 10. Aug 2018, 23:43 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Stimmt, TA bei Optiset. Ist schon lange her....

Autor: Alex [ 11. Aug 2018, 15:10 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

schwesteringeborg hat geschrieben:
Alex hat geschrieben:
Und welchen version brauche ich für Windows 10 und welcher für Window 7?

Die selbe.

Gruß S


Ich meine ich habe:
V1.0.14.0014 (TA-v24)
Callbridge TU 1.0.0.0014, CallBridge TU (CorNet-TS) V1.1 R1.1.0.6 und habe noch eine neuere.
CallBridge Collection V2 R1.2.0, V2 R2.0.00.05 V2 R3.0.0, V2 R3.0.1 und V2 R3.9.0.

Autor: Alex [ 12. Aug 2018, 21:21 ]
Betreff des Beitrags: Re: CTI am Optiset E Memory und optiPoint 500

Habe jetzt viele Probiert aber es schaft nichts.
Wenn endlich 'CorNet-TS TAPI Service Provider 5 64bit' beim Telefon- und Modem sichtbar ist in Konfigurationsschirm bekomme ich die meldunfg 'Programm nicht kompatibel mit TAPI.DLL' in dialer.exe

Have selbstverständlich R2 V3.9.0 installiert. Meiner PC hat Windows 10 64bit.

Seite 1 von 1Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]
phpBB Forum Software