Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 4 Beiträge ]
AutorNachricht
 Betreff des Beitrags: Update SLES 11 SP4 auf SLES 12 SP3 - Mount nicht möglich
BeitragVerfasst: 13. Feb 2020, 12:37 

Registriert: 02.2020
Beiträge: 8
Geschlecht: nicht angegeben
Hallo Zusammen,

wir wollten gestern eine Kopie unserer virtuelle Maschine von SLES11 SP4 auf SLES12 SP3 updaten (via ISO-Image).
Das Update-Programm konnte nicht fortgesetzt werden, weil folgende Partitionen nicht gemountet werden konnten:

/home/hoome/images_a, /home/hoome/images_b und /home/hoome/persistent

Hat jemand eine Idee woran das liegen könnte?

Grüße
Thomas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Update SLES 11 SP4 auf SLES 12 SP3 - Mount nicht möglich
BeitragVerfasst: 13. Feb 2020, 17:10 

Registriert: 07.2011
Beiträge: 1029
Geschlecht: männlich
ConzOpen hat geschrieben:
Hallo Zusammen,

wir wollten gestern eine Kopie unserer virtuelle Maschine von SLES11 SP4 auf SLES12 SP3 updaten (via ISO-Image).
Das Update-Programm konnte nicht fortgesetzt werden, weil folgende Partitionen nicht gemountet werden konnten:

/home/hoome/images_a, /home/hoome/images_b und /home/hoome/persistent

Hat jemand eine Idee woran das liegen könnte?

Grüße
Thomas

Vielleicht daran, dass du VOR dem Update die OSBiz Version deinstallieren musst. ;)
Aber wenn schon virtuell, ist es meiner Meinung nach einfacher einfach eine neue Maschine aufzusetzen und einen Restore durchzuführen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Update SLES 11 SP4 auf SLES 12 SP3 - Mount nicht möglich
BeitragVerfasst: 16. Feb 2020, 21:33 

Registriert: 04.2011
Beiträge: 707
Geschlecht: nicht angegeben
Hmm, mal ein paar Fragen:
Hast du die VM vorher auf den aktuellen Stand upgedatet?

Welche OsBiz-Version ist installiert?

Sind die Partitionen verschlüßelt?


stefan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Update SLES 11 SP4 auf SLES 12 SP3 - Mount nicht möglich
BeitragVerfasst: 17. Feb 2020, 09:13 

Registriert: 02.2020
Beiträge: 8
Geschlecht: nicht angegeben
Hallo Stefan,

Hast du die VM vorher auf den aktuellen Stand upgedatet?
--> Die VM ist mit allen verfügbaren Patches von SLES11 SP4 versorgt.

Welche OsBiz-Version ist installiert?
--> osbiz_v2_R7.1.0_018

Sind die Partitionen verschlüßelt?
--> die Partitionen sind nicht verschlüsselt.

Thomas


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 4 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de