Aktuelle Zeit: 16. Okt 2019, 11:50


Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 4 Beiträge ]
AutorNachricht
 Betreff des Beitrags: OS4000 <-> SBC falsche CLIP
BeitragVerfasst: 25. Sep 2018, 17:30 

Registriert: 01.2012
Beiträge: 69
Geschlecht: nicht angegeben
Hi zusammen,

weis wer wie ich der OS4000 beibringen kann das sie bei ankommenden Calls zur Anzeige der korrekten CLIP im SIP Invite nicht auf das PAI Feld sondern auf das FROM Feld schauen soll?
Verwendet wird ein Vodafone Anlagenanschluss R3 mit einem vorgeschalteten Unify SBC. Deshalb wäre eine manipulation des SBC auch möglich, falls wer weis wie das geht.

_________________
Gruß
Simon


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OS4000 <-> SBC falsche CLIP
BeitragVerfasst: 12. Dez 2018, 13:26 

Registriert: 01.2012
Beiträge: 69
Geschlecht: nicht angegeben
so leider ist das Thema immer noch offen und nun will ich es mal wieder anpacken.
Kann mir wer sagen wie ich die SIP Trunk Profile anpassen kann? Es muss doch die möglichkeit geben in einem SIP Profil die Erweiterten "SIP-Provider-Daten" anzupassen, so wie es auch bei einer OsBiz mühelos möglich ist. Ich muss doch nur das Feld "Incoming Call - Calling Party Number" anpassen... das kann doch nicht so schwer sein... :evil:

_________________
Gruß
Simon


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OS4000 <-> SBC falsche CLIP
BeitragVerfasst: 14. Dez 2018, 18:15 

Registriert: 01.2012
Beiträge: 69
Geschlecht: nicht angegeben
so inzwischen ist bekannt wie man das SIP Profil umstellen kann. Nun wird die komplette und richtige Rufnummer bei kommenden Rufen angezeigt. Jedoch habe ich nun ein neues Fehlerbild.
Nun sehen alle kommende Rufe ganz merkwürdig im Display aus, es werden 2 Zeilen dargestellt anstatt nur einer Zeile.

Das Telefon ist ein OS40 HFA.

Alle Kollegen die ich gefragt habe haben das so noch nie gesehen. Hat wer von euch eine Idee. Ich hab euch mal das Bidl angehangen. Hierbei handelt es sich um einen ganz normalen Gesprächszustand mit EINEM externem Teilnehmer.

Bild

_________________
Gruß
Simon


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OS4000 <-> SBC falsche CLIP
BeitragVerfasst: 18. Dez 2018, 20:55 

Registriert: 03.2011
Beiträge: 700
Wohnort: Blankenfelde-Mahlow
Geschlecht: männlich
Ich habe so ein ähnliche Problem auch mit einem Vodafone Anlagenanschluß R3. Nur umgekehrt....

Soll heißen: Ruf ich z.B. mein Vodafone oder O2 Mobilfunk an, wird die FROM Rufnummer angezeigt. Es gibt aber Systeme (wie z.B. wohl unsere OSV oder die der Feuerwehr), dort wird die PAI Rufnummer angezeigt. Da dies derzeit ein Test-Anschluß mit Clip-No-Screening ist, stimmt natürlich da was nicht.
Und eine Rufumleitung funktioniert auch leider nicht.

Könnte das am Vodafone SBC liegen? Anbindung ist STMIX direkt an Vodafone LAN -kein eigener (Unify) SBC dazwischen.

LG

Sven


Nach oben
 Profil Besuche Website 
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 4 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de