Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 9 Beiträge ]
AutorNachricht
 Betreff des Beitrags: OSBiz - Sipgate Basic
BeitragVerfasst: 30. Aug 2014, 17:23 

Registriert: 01.2013
Beiträge: 232
Geschlecht: männlich
Hallo,

zu Testzwecken würde ich gerne mein Sipgate Konto in der X1 betreiben.

Ich bin schon soweit gekommen das dass Konto aktiv ist und ich damit abgehend telefonieren kann. Jedoch werden ankommende Gespräche nicht signalisiert. Ich sehe das die Leitung kurz angesprochen wird und dann abgewiesen wird. Also findet die Anlage in dem Moment ja kein Ziel.

Ich komme allerdings nicht ganz damit klar, wo ich die MSN jetzt eintragen soll. Ich habe diese eine MSN jetzt erst einmal einem Tln. direkt zugeordnet. So steht es auch in der Doku. Oder habe ich was falsch verstanden?

Fakt ist, ich habe ein Sipgate Go mit nur einer MSN.

Schonmal danke für eure Hilfe.

Gruß

Kai

_________________
UCCA Service OpenScape Business

Das Pferd frisst keinen Gurkensalat.


Nach oben
 Profil Besuche Website 
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 31. Aug 2014, 10:28 
Benutzeravatar

Registriert: 03.2011
Beiträge: 1551
Wohnort: Hessen
Geschlecht: männlich
Ich hoffe Du hast alles NUR mit den Wizzards gemacht.
Dort wirst Du ja auch gefragt welches Telefon oder welche Gruppe kommend reagieren soll.

Gruß S

_________________
TK: Unify OSBiz V2 X3W mit Cordless
IP: HFO NGN Connect SIP Trunk
DSL: 1&1 DSL 50 51400/10500 kBit/s,
DSL Hardware: AVM Fritz!Box 7590


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 31. Aug 2014, 20:25 

Registriert: 01.2013
Beiträge: 232
Geschlecht: männlich
Hallo,

ja, alles mit dem Wizard. Ich habe nun zwei verschiedene Spinate Konten dort eingerichtet und bekomme auch schön brav angezeigt das beide registriert sind. Der Sipgate Go Account, zeigt mir (auf der Spinate Seite im Internet) ebenfalls an das er sich mit OpenScape verbunden hat. Nun kann ich allerdings gar nicht mehr telefonieren, weder rein noch raus. Ich versuche das Telefonat über die Richtungskennzahl abzusetzen. Die Anlage versucht dies kurz und geht dann aber auf ISDN zurück.

Ich habe einen Kanal konfiguriert und auch jedem Telefon eine MSN zugeordnet.

Beim einrichten des SIpgate Accounts in der OSBiz habe ich den zweiten Punkt ausgewählt (Einzelrufnummern) und meine MSN dann hinzugefügt, so das ich diese im nächsten Schritt einem Endgerät zuordnen konnte.

Aber, keine Telefonie möglich.

Ne Idee?

Gruß

Kai

_________________
UCCA Service OpenScape Business

Das Pferd frisst keinen Gurkensalat.


Nach oben
 Profil Besuche Website 
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 1. Sep 2014, 10:25 

Registriert: 07.2011
Beiträge: 1029
Geschlecht: männlich
Lizenzen zugewiesen?
Was steht den im Kunden-Trace-Protokoll unter Wartung --> Traces??


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 1. Sep 2014, 19:10 

Registriert: 01.2013
Beiträge: 232
Geschlecht: männlich
Hallo,

warum auch immer, aber meine zugewiesenen Lizenzen waren weg. Nach erneutem zuweisen funktioniert der Sipgate Basic auch einwandfrei. Was ankommend nach wie vor nicht geht ist der Sipgate Go. Online sehe ich aber meine Anrufe in der Sipgate Anruferliste unter verpasst. Es erscheint die Ansage "Teilnehmer nicht erreichbar", als ob ich in der OSBiz die Nummer nicht zugeordnet habe, habe ich aber. Auch mal auf verschiedenen Tln. probiert.

Kann es sein das es bei dem Sipgate Go irgendwie anders funktioniert?

Im Kunden-Trace tauchen auch keine Fehlermeldungen auf. Und wie gesagt, der Basis Account läuft.

Gruß

Kai

_________________
UCCA Service OpenScape Business

Das Pferd frisst keinen Gurkensalat.


Nach oben
 Profil Besuche Website 
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 26. Nov 2018, 15:38 

Registriert: 11.2018
Beiträge: 5
Wohnort: Hamburg
Geschlecht: männlich
Hallo Forummitglieder,

dieses Thema nutze ich nochmal, da es meinem Problem entspricht, jedoch so, dass ich nicht rausrufen kann und hoffe, dass eines Eurer Genies helfen kann.

Ich bekomme meine Sipgate Basic Account nicht so recht zum laufen. Er registriert sich mittlerweile (nachdem ich in der FB die Portfreigabe erlaubt habe) und wird auch bei Sipgate als registriert angezeigt. Die Signalisierung ankommende Rufe funktioniert; allerdings das Rausrufen nicht. Mein OS40 HFA zeigt immer "nicht möglich" an.

Ich betreibe die OSBiz X3R V2 hinter einen fritzbox 6490 (Cable). In dieser erlaube ich der OSBiz Portfreigaben selbst vorzunehmen. Derzeit nutze ich den S0-Port der fritzbox, da ich sonst die OSBiz gar nicht nutzen könnte.

Hat jemand von Euch eine Idee, woran es liegen kann, dass ich nicht über ITSP rausrufen kann?

Danke im Voraus für Eure Unterstützung und Gruß

_________________
Hardware: OSBiz V2 X3R
Endgeräte: Openstage 60 G HFA, Openstage 40 HFA, optipoint 420 advance HFA, Gigaset S4 Professional via BS3/1
ISP: Vodafone 100 MBit/s down, 5 MBit/s up
Router: FB 6490 Cable
ITSP: Sipgate Basic


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 26. Nov 2018, 17:52 
Benutzeravatar

Registriert: 03.2011
Beiträge: 1551
Wohnort: Hessen
Geschlecht: männlich
holtzrmv hat geschrieben:
allerdings das Rausrufen nicht. Mein OS40 HFA zeigt immer "nicht möglich" an.

Das hört sich eher nach einem LCR Problem an.

holtzrmv hat geschrieben:
In dieser erlaube ich der OSBiz Portfreigaben selbst vorzunehmen.

Diese sind nicht notwendig, da die OSBiz von sich aus keine Portfreigaben anfordert/anfragt.

Gruß S

_________________
TK: Unify OSBiz V2 X3W mit Cordless
IP: HFO NGN Connect SIP Trunk
DSL: 1&1 DSL 50 51400/10500 kBit/s,
DSL Hardware: AVM Fritz!Box 7590


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 26. Nov 2018, 22:34 

Registriert: 11.2018
Beiträge: 5
Wohnort: Hamburg
Geschlecht: männlich
Hi S,

danke für die Nachricht. Das war nochmal ein guter Denkanstoß. Also habe ich die LCR-Daten nochmal komplett zurück- und dann mittels Wizard die Telefonie neu aufgesetzt. ISDN dann sofort deaktiviert und Sipgate Basic als ITSP eingerichtet. Jetzt läuft alles so, wie es laufen sollte.

Nochmals: Danke! :-)

Gruß und schönen Abend!

_________________
Hardware: OSBiz V2 X3R
Endgeräte: Openstage 60 G HFA, Openstage 40 HFA, optipoint 420 advance HFA, Gigaset S4 Professional via BS3/1
ISP: Vodafone 100 MBit/s down, 5 MBit/s up
Router: FB 6490 Cable
ITSP: Sipgate Basic


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: OSBiz - Sipgate Basic
BeitragVerfasst: 1. Dez 2018, 14:04 

Registriert: 11.2018
Beiträge: 5
Wohnort: Hamburg
Geschlecht: männlich
Hallo nochmal,

Womit kann es zusammenhängen, dass ich jetzt weder angerufen noch rausrufen kann.

Rufe ich mich an, wird eine Leitung kurz belegt und wird dann wieder frei. Danach geht dann der bei Sipgate eingerichtete AB ran. Rausrufen geht gar nicht.

Trotz nochmaligem Reset der Anlage, Eingeben der Teilnehmerdaten und der Sipgate-Kontodaten und dem Hingerlegen der Rufnummer, Kein Erfolg.
Die Lizenzen sind auch zugewiesen.

Woran kann es liegen?

Freue mich über eure Kommentare.

Danke und Gruß

_________________
Hardware: OSBiz V2 X3R
Endgeräte: Openstage 60 G HFA, Openstage 40 HFA, optipoint 420 advance HFA, Gigaset S4 Professional via BS3/1
ISP: Vodafone 100 MBit/s down, 5 MBit/s up
Router: FB 6490 Cable
ITSP: Sipgate Basic


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 9 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de