Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 6 Beiträge ]
AutorNachricht
 Betreff des Beitrags: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 18. Jun 2014, 10:20 

Registriert: 07.2011
Beiträge: 38
Geschlecht: männlich
Hi,

Ich soll unser Procenter wieder aktivieren, jetzt scheitere ich schon daran, das ein Dienst oder Server nicht gestartet ist: Config Sync Server - Status: Verbindung mit PBX-Server wird hergestellt!!!
Wo kann ich die Settings des Config Sync Server übeprüfen, bzw logs auslesen?

Bild

Danke für Eure Hilfe
Michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 18. Jun 2014, 10:46 

Registriert: 05.2013
Beiträge: 235
Wohnort: irgendwo
Geschlecht: nicht angegeben
Was hast du denn für eine HiPath dran.
Für ne 4000er müßtest Du im Assistant nachschauen, ob der ACDAPP Dienst überhaupt aktiv ist.
Die ConfigSync Einstellungen kannst Du unter Extras - Optionen einstellen.

Grüße gerd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 18. Jun 2014, 11:03 

Registriert: 07.2011
Beiträge: 38
Geschlecht: männlich
Hi,

Danke für die rasche Antwort!
Eine Hipath3800

Der eine Server verweist auf unseren 2. Server dort gibt es diesen Dienst: ACD Service for Hicom CTI TAPI 3P
Der war auf manuell gestellt und nicht gestartet!
Habe diesen jetzt mal gestartet
Bis jetzt hat sich nix geändert, werde mal den 1. Server durchstarten

mfG
michael


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 18. Jun 2014, 11:10 

Registriert: 05.2013
Beiträge: 235
Wohnort: irgendwo
Geschlecht: nicht angegeben
Du hast demnach ein ProCenter Agile und das läuft an einer HiPath 3000 mit HiPath 5000 dazwischen.
Da bin ich nicht ganz so firm, aber wenn ich es richtig verstehe, hast Du den HiPath 5000 gestartet.
Starte doch jetzt den ConfigSync Server nochmal neu.

Grüße gerd


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 18. Jun 2014, 13:02 

Registriert: 04.2011
Beiträge: 669
Geschlecht: nicht angegeben
Auf deinem 2.Server muß der DB-Feature Dienst laufen.
Dieser hält via Tapi 170 Kontakt zur eigentlichen Anlage.

Im Eventlog des Servers steht eigentlich immer drinn, was ihm fehlt.

Wenn z.b. der Kontakt zur Anlage fehlt stehts dort.
Die Frage ist jetzt nur, ob jemand Dienst deaktiviert hat?

stefan


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Hipath Procenter Server V7.0.159 - Server nicht gestartet
BeitragVerfasst: 25. Jun 2014, 08:29 

Registriert: 07.2011
Beiträge: 38
Geschlecht: männlich
Hallo,

Ich bin leider erst heute wieder zum Analysieren gekommen.Der DB-Server Dienst läuft sauber - laut Dienste

Hab aber folgende Ereignisse gefunden auf dem 2. Server (172.21.212.4)

CCMC Sync to TSP IP: (172.21.212.4) Port: (8503) failed.
CCMC Sync to CSP IP: (172.21.212.4) Port: (8800) Ok.
CSP Service: Converter-Problem: ConnectionCleared with new CallID 7A CC (3)

Ich hab mir dann Infos über TSP angeschaut, dort steht man muss bei Telefon und Modem Hipath Tapi einstellen - das ist auf dem Server gar nicht eingerichtet, müsste ich neu hinzufügen!

Auf meinem 1. Server ist bei Konfigsync folgendes eingestellt:
Synchronisierung aktivieren:ja
IP: 172.21.212.4 (2. Server)
Portnummer: 53000
Anmeldename: "superusersiemens - ehschonwissen"
Automatische Erstellungsgrösse: 1
Synchronisierung zur Datenbankwartungszeit: ja

Auf dem 2. Server beim DB Feature Server finde ich in der .ini den Port 53000 nicht:
[car_server]
_port_nr=12062

[reg_server]
_port_nr=12061

Edit:
Dienst TAPI170LIC ist auf Starttyp manuell gestellt und war nicht aktiv

Danke für Eure Hilfe
Michael


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 6 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de