Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 4 Beiträge ]
AutorNachricht
 Betreff des Beitrags: Openscape
BeitragVerfasst: 31. Jan 2014, 08:47 

Registriert: 01.2014
Beiträge: 3
Geschlecht: nicht angegeben
Hallo Forum,

wir haben eine 5 Jahre alte Hipath 3500 v8 direkt gekauft bei Siemens ohne Wartungsvertrag. Für die Outlookintegration wurde uns damals ein extra Server mit SuseLinux und Openscape Office verkauft und eingerichtet. Nachdem das OutlookPlugin in Outlook 2010 nicht mehr laufen wollte, habe ich in der Weboberfläche im Wartungscenter ein Update (auf Version SOIMG1.42.001_V2_R4.2.001) via Internet durchgeführt. Dies lief durch und die Clients bekommen nun ein Update angeboten und können es ohne Probleme installieren.
Aber:
Nach einiger Zeit kommt zu mir als Admin eine Email mit folgenden Inhalt:

Code:
...
Einige Zeilen mehr mit update_monitored_extensions...
...
[ 07:40:57.065639][DB][update_monitored_extensions             ][3075873184] Removing deleted VMGroup idx(67084) ext()!
[ 07:40:57.072131][DB][update_monitored_extensions             ][3075873184] Removing deleted VMGroup idx(67085) ext()!
[ 07:40:57.078398][DB][update_monitored_extensions             ][3075873184] Updating Extension Length to 5
[ 07:40:57.078537][DB][update_monitored_extensions             ][3075873184] Updating External Min Length to 6
[ 07:40:59.189902][IN][runlevel1_start                         ][3075873184] Run Level 1 started.
[ 07:40:59.190014][IN][runlevel2_start                         ][3075873184] Starting Run Level 2 ...
[ 07:40:59.192271][IN][runlevel2_start                         ][3075873184] Reading available switches from database.
[ 07:40:59.192354][IN][runlevel2_start                         ][3075873184] Configuring switch (id = 2, type = 4, settings = 192.168.200.252,8800,AMHOST,[Techniker-PW]) ...
[ 07:40:59.192866][DB][CQueues::svc                            ][2531261328]         Starting CQueues thread ...
[ 07:40:59.193695][IN][Siemens::ConnectSocket                  ][3075873184]             Connecting to Siemens switch (host=192.168.200.252, port=8800, user=__hidden__, password=__hidden__)
[ 07:40:59.251254][DB][Siemens::svc                            ][2506083216]         Starting thread (2506083216)
[ 07:45:59.253871][ER][Siemens::Connect                        ][3075873184]         The timeout for waiting ack from the switch has expired!
[ 07:45:59.253952][IN][Siemens::Terminate                      ][3075873184]             Disconnecting from the switch #2
[ 07:45:59.254031][CT][runlevel2_start                         ][3075873184] Initialization of the switch #2 FAILED!
------------------------------------ END -----------------------------------


Danach ist das Kennwort beim Outlookclient ungültig. Gebe ich es in der Oberfläche neu ein so kann man sich anmelden.
Nur leider funktioniert es nicht. Es zeigt keine eingehenden Anrufe, noch kann ich per Plugin wählen.

Hat jemand eine Idee wie ich das selbst lösen könnte?

Vielen Dank im voraus.

Gruß

Schaffi


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Openscape
BeitragVerfasst: 4. Feb 2014, 10:28 

Registriert: 01.2014
Beiträge: 3
Geschlecht: nicht angegeben
Hallo,

habe ich mir schon gedacht, das zu diesem Thema keiner was sagen kann. Ist natürlich schon sehr speziell und ich bin mit dem Update ja auch selber schuld... :cry:

Habe noch etwas in den Tracelogs gefunden:

Code:
2014-01-30 10:44:47.727  ClientCon   7 192.168.200.252 [141373168] Systemstatus disabled or initializing
2014-01-30 10:44:47.727  SwitchCon   7                 (1  ) Create again CSTANodeLink
2014-01-30 10:44:47.727  SwitchCon   7                 (1  ) Start Thread to connect
2014-01-30 10:44:47.727  SwitchCon   7                 (1  ) Starting to connect socket to local node 192.168.200.250:7003
2014-01-30 10:44:47.727  SwitchCon   7                 (1  ) CreateTCP returned (true)
2014-01-30 10:44:47.753  SwitchCon   7                 (1  ) Connect returned (false)
2014-01-30 10:44:47.754  SwitchCon   7                 (1  ) Error (33) (Connection refused) while trying to connect
2014-01-30 10:44:47.754  SwitchCon   7                 (1  ) ### Got error (33) (Connection refused) could not connect to node
2014-01-30 10:44:47.754  SwitchCon   7                 (1  ) ### Closing Socket


Anscheinend passt die Verbindung zu unserer TK Anlage nicht (das ist die 192.168.200.250). Kann es sein, das die oben genannte Version die TK Anlage anders anspricht?

Danke.

Gruß

Schaffi


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Openscape
BeitragVerfasst: 4. Feb 2014, 20:58 

Registriert: 03.2011
Beiträge: 986
Geschlecht: männlich
Schau doch mal ob im Log der HG1500 zum gleichen Zeitpunkt auch Fehlermeldungen auftauchen. Möglicherweise ist diese Baugruppe verantwortlich für die Probleme.

Gruß
PowerMike


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Openscape
BeitragVerfasst: 5. Feb 2014, 16:32 

Registriert: 01.2014
Beiträge: 3
Geschlecht: nicht angegeben
Hmm. Also im Log der HG 1500 habe ich nichts besonderes gefunden... :cry:
Da wird wohl doch externe hilfe von nöten sein...


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 4 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de