Neues Thema erstellenAntwort erstellen Seite 1 von 2   [ 13 Beiträge ]
Gehe zu Seite  1, 2  Nächste
AutorNachricht
 Betreff des Beitrags: TAPI120 download?
BeitragVerfasst: 28. Aug 2019, 23:10 

Registriert: 03.2012
Beiträge: 40
Geschlecht: nicht angegeben
Hallo zusammen,
ich hab grad keinen Zugriff auf aktuelle Downlaods, kann mir bitte jemand sagen, welches die aktuelle Version des TAPI120 für OpenScape Business ist?
Ich sehe hier einen TAPI 120 V1 R0.16.0000 (das, was unter Windows TAPI120 angezeigt wird, das müsste wohl so in 2017 gewesen sein..)

Wäre toll, wenn mir jemand einen Download-Link dafür schicken könnte, das wäre echt super!

Besten Dank dafür im voraus! :D

Gruß
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 29. Aug 2019, 09:22 
Benutzeravatar

Registriert: 02.2012
Beiträge: 729
Geschlecht: nicht angegeben
Es gibt keine Downloadslinks mehr.
Bezug nur noch vom Partner und Unify.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 31. Aug 2019, 09:09 

Registriert: 04.2019
Beiträge: 152
Geschlecht: nicht angegeben
Hi,

die letzte TAPI 120/170 Version lt. SWS ist die V1.0.21.0000.

Wenn du keinen Unify-Partner hast, bei dem du das bekommst kannst du im Internet suchen.
Habe mal kurz gegoogelt und einige gefunden - allerdings war die aktuellste dabei die V1.0.16.0000 auf

https://www.phoneas.de/service/download ... -170-osbiz

Frag doch einfach mal bei denen nach - vielleicht bekommst du die aktuelle Version auf anfrage.

lg. UK


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 1. Sep 2019, 18:06 

Registriert: 03.2012
Beiträge: 40
Geschlecht: nicht angegeben
Hallo zusammen,
dank freundlicher Unterstützung habe ich nun endlich die aktuelle Version für die OpenScape Business V2 erhalten (Version 1R21) - vielen Dank dafür!

Mein eigentliches Problem ist aber leider nicht gelöst (was ich aber aufgrund der alten Version gehofft habe):
> Der TAPI-Treiber wurde komplett deinstalliert und neu installiert.
> Nutzung über UC smart
> Bei jedem Test innerhalb des TAPI Treibers kommt die Rückmeldung "OK"
> Nun versuche ich, TAPI-Anrufe darüber abzusetzen, z. B. mit Estos ProCallOne oder dem TAPI-Tester EPhone (x64)

Egal mit welchem Programm ich den TAPI teste: Ich kann genau 1 ausgehenden Ruf absenden!
Danach kommt eine Meldung, dass der Ruf nicht gemacht werden kann
Schließe ich das jeweilige Programm und starte es unmittelbar danach sofort wieder,
dann funktioniert der TAPI-Ruf wieder genau 1x


Das Symptom kommt an allen 3 getesteten Arbeitsplätzen.
Bei der Anlage handelt es sich um eine x5w mit osbiz_v2_R6.2.1_050
System am Client: Win10pro, alle Updates aktuell, teilweise mit 1903 teilweise ohne 1903 Upd.

Das Problem ist auf den getesteten PCs vermutlich nicht zeitgleich aufgetreten, aber jetzt sind all die getesteten Geräte betroffen, 100% sicher bin ich mir bei dieser Aussage aber nicht.
Jedenfalls funzt der TAPI seit mind. 1 Woche nicht mehr richtig, davor jahrelang ohne nennenswerte Probleme..

Daher meine Frage:
Sind solche Symptome bekannt?
Was könnte man tun, damit TAPI wieder funktioniert?

Besten Dank für Eure Tipps!!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 1. Sep 2019, 19:23 

Registriert: 04.2019
Beiträge: 152
Geschlecht: nicht angegeben
Hallo,

So einen Fehler hatte ich noch nicht.

Hast du schon mal versucht in der TAPI120 konfiguration von "https" auf "http" Anmeldung umzustellen?
Schalte auch mal sicherheitshalber den Virenscanner aus (zum Testen) - nicht dass der da reinspuckt.

sonst fällt mir auf die Schnelle auch nicht mehr ein.

lg. UK


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 1. Sep 2019, 22:07 

Registriert: 03.2012
Beiträge: 40
Geschlecht: nicht angegeben
Danke für die prompte Antwort,
der Test innerhalb von "TAPI120" gibt nur dann "OK" zurück, wenn die Einstellung auf HTTPS steht - oder muss man dann noch eine Einstellung in der Anlage unter uc smart vornehmen?

Gruß
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 1. Sep 2019, 23:05 

Registriert: 03.2011
Beiträge: 974
Geschlecht: männlich
Hipath-Newbie hat geschrieben:
... oder muss man dann noch eine Einstellung in der Anlage unter uc smart vornehmen?

Ja, der myPortal-Service muss auch für Verbindungen über Port 80 freigeschaltet sein. Ist aber nur ein Haken in den myPortal-Einstellungen.

Gruß
PowerMike


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 2. Sep 2019, 02:40 

Registriert: 03.2012
Beiträge: 40
Geschlecht: nicht angegeben
Danke für die Nachhilfe..

Haken ist gesetzt, der TAPI120 verbindet sich nun wahlweise über HTTP oder HTTPS.
Das eigentliche Problem bleibt aber: Ich kann z. B. das Testprogramm ePhoneX64 immer nur 1x benutzen, danach muss das Programm beendet und neu gestartet werden, um einen weiteren Ruf abzusetzen..

In estos' TAPI Tester ePhoneX64 wird keine Änderung angezeigt, wenn ich darüber einen Anruf starte und dann das Gespräch beende.
Wenn ich in derselben Sitzung einen 2. Ruf starten möchte,
kommt unten im Fenster die Meldung:
lineMakeCall (0x80000050) Not Initialized

Wenn ich auf "EndSession" klicke, dann ändert sich der entspr. Button nicht in "StartSession".
Wenn ich trotzdem eine Rufnr neben Phone# eingebe und wählen möchte, kommt die selbe obige Meldung.

Nach Rücksprache mit Estos liegt das Problem am TAPI Treiber, aber was ist da los?
Vielleicht hilft ja die Fehlermeldung was?

Die Anlage hatte ich auch schonmal neu gestartet..

Besten Dank für Eure Hilfe!
Gruß
Tom


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 2. Sep 2019, 07:56 

Registriert: 04.2011
Beiträge: 574
Wohnort: Tal der Wupper
Geschlecht: männlich
Nutzt Du nur den Tapi 120 oder auch das UC Smart Programm bzw. MyPortal@work?
Was gibt den der Windows Dialer aus?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TAPI120 download?
BeitragVerfasst: 2. Sep 2019, 08:41 

Registriert: 05.2016
Beiträge: 229
Geschlecht: nicht angegeben
Mach mal ein Update auf MR7.
Ich denke mal, dann sollte es funktionieren.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 2  [ 13 Beiträge ]
Gehe zu Seite  1, 2  Nächste


Wer ist online?

Mitglieder in diesem Forum: Quinschi und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de