Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 3 Beiträge ]
AutorNachricht
 Betreff des Beitrags: SQL Datenbank abfrage - Open Directory Service
BeitragVerfasst: 21. Mai 2014, 00:16 

Registriert: 05.2014
Beiträge: 2
Wohnort: Linz
Geschlecht: männlich
Hallo!
Erstmal liebe Grüße an alle!

Hab hier ein zwei Themen was mich schon ein bischen nervt.
1. Punkt
OpenScape Business V1R2 aktuelle SW,
SQL Datenbank angebunden - Datenbank Vorschau vorhanden, Felder entsprechend zugewiesen, werden also richtig angezeigt.

Leider aber werden die Daten im MyPortal for Outlook nicht gelistet (Natürlich hab ich die Directory Lizenz aktiv)

2. Punkt

MyPortal for Mobile, korrekte Lizenzierung, Zuweisung der Rufnummer in der Mobility erfolgt.
Login funktioniert bei MyPortal/Outlook, jedoch nicht bei Handy (trotz Lizenz)

Danke für eure Inputs!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: SQL Datenbank abfrage - Open Directory Service
BeitragVerfasst: 21. Mai 2014, 14:55 

Registriert: 07.2011
Beiträge: 1028
Geschlecht: männlich
NESKOM hat geschrieben:
Hallo!
Erstmal liebe Grüße an alle!

Hab hier ein zwei Themen was mich schon ein bischen nervt.
1. Punkt
OpenScape Business V1R2 aktuelle SW,
SQL Datenbank angebunden - Datenbank Vorschau vorhanden, Felder entsprechend zugewiesen, werden also richtig angezeigt.

Leider aber werden die Daten im MyPortal for Outlook nicht gelistet (Natürlich hab ich die Directory Lizenz aktiv)

2. Punkt

MyPortal for Mobile, korrekte Lizenzierung, Zuweisung der Rufnummer in der Mobility erfolgt.
Login funktioniert bei MyPortal/Outlook, jedoch nicht bei Handy (trotz Lizenz)

Danke für eure Inputs!


:roll:
Wenn es dich nervt, solltest du den passenden Kurs besuchen, damit du weißt, was du vergessen hast. ;)
NACHDEM du ODS koniguriert hast, musst du das ODS noch in der UCSuite hinzufügen! siehe hier:
http://wiki.unify.com/wiki/How_to_conne ... tal_to_ODS

zu 2.: Hast du eine MULAP eingerichtet, und die MULAP-Gruppe unter Username ausgewählt?!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: SQL Datenbank abfrage - Open Directory Service
BeitragVerfasst: 22. Mai 2014, 14:52 

Registriert: 05.2014
Beiträge: 2
Wohnort: Linz
Geschlecht: männlich
Wahrlich vergessen /Übersehen trotz Zertifizierung.. wenn man die SQL Datenbank nicht so oft macht kann man da schon mal drüberfallen ;)
Die LDAP Anbindung des LDAP Servers funktioniert ..
sind ja mehrere Quellen die gewünscht wurden.

Danke für die Hilfe! PS.. MyPortal Mobile.. User Login automatisch!



Da ich hier aber einen Spezialisten habe.. Folgendes.

X3+OCAB


/opt/vsl/bin/VisualSuite(_ZN26CSwitchingInterfaceSiemens3svcEv+0x714) [0x10557350]
[ 00:54:46.916210][IN][print_stack_trace ][1356854400] Function: /opt/vsl/lib/libACE.so.5.8.0(_ZN13ACE_Task_Base7svc_runEPv+0x60) [0xfc2ab30]
[ 00:54:46.916275][IN][print_stack_trace ][1356854400] Function: /opt/vsl/lib/libACE.so.5.8.0(_ZN18ACE_Thread_Adapter8invoke_iEv+0x8c) [0xfc2b800]
[ 00:54:46.916340][IN][print_stack_trace ][1356854400] Function: /opt/vsl/lib/libACE.so.5.8.0(_ZN18ACE_Thread_Adapter6invokeEv+0x8c) [0xfc2b8a8]
[ 00:54:46.916405][IN][print_stack_trace ][1356854400] Function: /opt/vsl/lib/libACE.so.5.8.0(ace_thread_adapter+0x1c) [0xfbb59a4]
[ 00:54:46.916470][IN][print_stack_trace ][1356854400] Function: /lib/libpthread.so.0(+0x782c) [0xfccc82c]
[ 00:54:46.916535][IN][print_stack_trace ][1356854400] Function: /lib/libc.so.6(clone+0x84) [0xef44410]
[ 00:54:46.916667][DB][Siemens::handle_close ][1356854400] Closing the client stream
[ 00:55:15.577581][CT][Siemens::svc ][1356854400] No heartbeat received in the last 30 seconds ! The switch seems to be down. VSL will now try to reconnect ...

_____
[ 01:22:00.980216][IN][runlevel2_start ][1208129360] Reading available switches from database.
[ 01:22:00.980457][IN][runlevel2_start ][1208129360] Configuring switch (id = 2, type = 4) ...
[ 01:22:00.981192][DB][CQueues::svc ][1350562944] Starting CQueues thread ...
[ 01:22:01.024979][IN][Siemens::ConnectSocket ][1208129360] Connecting to Siemens switch (host=10.43.43.201, port=8800, user=__hidden__, password=__hidden__)
[ 01:22:01.025372][ER][Siemens::ConnectSocket ][1208129360] connector.connect() failed !
[ 01:22:01.025467][CT][runlevel2_start ][1208129360] Initialization of the switch #2 FAILED!

____



fubo08 hat geschrieben:
NESKOM hat geschrieben:
Hallo!
Erstmal liebe Grüße an alle!

Hab hier ein zwei Themen was mich schon ein bischen nervt.
1. Punkt
OpenScape Business V1R2 aktuelle SW,
SQL Datenbank angebunden - Datenbank Vorschau vorhanden, Felder entsprechend zugewiesen, werden also richtig angezeigt.

Leider aber werden die Daten im MyPortal for Outlook nicht gelistet (Natürlich hab ich die Directory Lizenz aktiv)

2. Punkt

MyPortal for Mobile, korrekte Lizenzierung, Zuweisung der Rufnummer in der Mobility erfolgt.
Login funktioniert bei MyPortal/Outlook, jedoch nicht bei Handy (trotz Lizenz)

Danke für eure Inputs!


:roll:
Wenn es dich nervt, solltest du den passenden Kurs besuchen, damit du weißt, was du vergessen hast. ;)
NACHDEM du ODS koniguriert hast, musst du das ODS noch in der UCSuite hinzufügen! siehe hier:
http://wiki.unify.com/wiki/How_to_conne ... tal_to_ODS

zu 2.: Hast du eine MULAP eingerichtet, und die MULAP-Gruppe unter Username ausgewählt?!


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 3 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de