Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 10 Beiträge ]
AutorNachricht
 Betreff des Beitrags: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 14. Dez 2017, 22:27 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
Guten Abend, liebe Forumsmitglieder !

Es tut mir leid, dass ich Euch erneut mit meinen technischen Problemen belaste !
Leider ist seit gestern ein Problem aufgetreten, dass ich in den zurückliegenden zehn Tagen nicht hatte. Dieses äußert sich wie folgt:

Bei jedem Telefonat, dass über den sipgate-trunking-Anschluss geführt wird - ganz gleich, ob ankommend oder gehend -, kommt es nach unterschiedlichen Gesprächslängen zu plötzlichen Verbindungsabbrüchen. Einige Telefonate brechen bereits im Laufe der ersten 90 Sekunden ab, andere wiederum erst nach zirka fünf oder acht Minuten.
Die Dauer einer stabilen Verbindung differiert unabhängig von der Rufnummernart - betrifft also sowohl Ortsrufnummern wie auch Handy- und Service-Rufnummern - und der Gesprächsrichtung. Auch das Halten / Rückfrage der funktionierenden Telefonate verlängert deren Dauer leider nicht.

Einmal ist die Verbindung sogar in der Rufphase zusammengebrochen.

Das Fehlerbild selbst stellt sich so gar, als würde der andere Teilnehmer einfach auflegen.

Interessant ist zudem noch, dass die Verbindung zum anderen Teilnehmer aber nicht gänzlich verloren geht. Tatsächlich läuft diese für den anderen Teilnehmer scheinbar ohne Beeinträchtigung weiter. Ich habe diesen Zusammenhang festgestellt, als ich nach einem Gesprächsabbruch sofort wieder neugewählt hatte. Dabei war ich binnen weniger Bruchteile einer Sekunde wieder mit meinem Gesprächspartner verbunden, ohne dass dieser die meinerseitige Störung bemerkt hätte. Er sprach während der Störung einfach weiter und habe von dem Leitungsproblem keinerlei Hinweis in seinem Telefon erhalten. Trotz der augenscheinlich wiederhergestellten Verbindung konnte er mich danach nur noch bruchstückhaft verstehen. Folglich musste ich die Verbindung regulär beenden und neu aufbauen.

Bei meiner Fehlersuche habe ich zunächst daran gedacht, dass dies mit der vorgestrigen Änderung der sipgate-Einstellungen im HG-1500-Modul zusammenhängen müsse. Ich hatte nämlich den STUN-Server im sipgate-Profil des HG-1500-Moduls deaktiviert, da dieser zuvor noch aktiv war, aber gemäß sipgate-Anleitung nicht aktiv sein sollte. Deshalb dachte ich mir, dass der STUN-Server wohl die Lösung sein könne. Doch die neuerliche Aktivierung des STUN-Servers im sipgate-Template hat nunmehr keine Besserung hervorgerufen - leider !

Erstaunlich ist ferner, dass ankommende Anrufe im IVM nicht unterbrochen werden. Vielmehr laufen diese im Wartefeld des IVM scheinbar unendlich weiter. Ich habe dies vor einigen Minuten selbst getestet: Mein Anrufe landet im Wartefeld und läuft dort noch weiter, obwohl ich das Gespräch am iPhone bereits zehn Minuten zuvor beendet hatte. Irgendwie entwickelt unsere HiPath 3500 V9 aktuell ein Eigenleben.

Nun bin ich völlig irritiert !!!
Was mache ich jetzt bloß falsch ???

Über Eure geschätzte Hilfe in Form von Tipps und Hinweisen zur Lösung dieses Fehlers freue ich mich RIESIG und danke Euch von Herzen !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Viele Grüße,

Der Peter.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 14. Dez 2017, 22:43 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
.... Wichtige Ergänzungen: Vor der Änderung der STUN-Server-Aktivität hat alles optimal funktioniert !!!.

Ich verstehe das einfach nicht ....

Zur Anlage:
* HiPath 3500 V9 mit HG-1500-Modul (auch V9);
* 16 Comscendo-Lizenzen aktiv;
* 12 B-Kanal-Lizenzen aktiv;
* 10 HFA-Systemtelefone sind angeschlossen (OpenStage 5; 20G; 40; 60G; 80G und optiPoint 420 Advance);
* 2 x SIP der Telekom Deutschland PGK GmbH mit jeweils 2 Sprachkanälen (1 x All-IP und 1 x DeutschlandLAN IP Voice / Data Premium);
* 1 x sipgate trunking mit 4 Sprachkanäle;
* 1 x GSM-Gateway.

Zum V-DSL-Anschluss:
* 2 x 25.000-er V-DSL von T-Online;
* Zugang 1 --> via T-Speedport W 921V mit aktueller Firmware;
* Zugang 2 --> via LANCOM Router 1783VA;
* beide V-DSL-Anschlüsse werden mittels Draytek-Dual-WAN-Router kaskadiert und erst dann ins Netzwerk eingespeist;
* die HiPath-Anlage bezieht ihre Internetverbindung direkt über einen Gigabit-Port des Draytek-Modularrouters (also ohne Switch).

Ich hoffe, diese Informationen sind als Rahmenbedingungen meines Szenarios ausreichend verständlich dargestellt.

Nochmals herzlichen Dank und


vorweihnachtliche Grüße,

Der Peter.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 14. Dez 2017, 22:51 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
.... Ach ja: Das SIP-Signal kommt mittels fester Route direkt aus dem LANCOM-Router. Folglich werden die VoIP-Datenpakete nicht durch den Draytek-Modularrouter auf beide DSL-Anschlüsse verteilt.

Die Gesprächsverbindungen baut das HG-1500-Modul daher auch nur über den zweiten LAN-Port auf.
Der erste LAN-Port am HG übernimmt dann die Verwaltung der HFA-Telefone im Netzwerk.

Jetzt sollte das Szenario vollständig sein.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 15. Dez 2017, 08:57 

Registriert: 03.2011
Beiträge: 466
Geschlecht: nicht angegeben
Gesprächsabbrüche über einen Lancom-Router hatten wir gerade erst im Forum.

Mein Tipp wäre auch in deinem Fall, dich mal mit dem Thema Registry Timeout zu beschäftigen.
Und: SIP ist kein ISDN, man kann sich da auch recht einfach in den Signalweg hängen und gucken, was da los ist. Der Lancom kann Traces schreiben, es gibt Wireshark und auch die HG1500 kann tracen.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 16. Dez 2017, 20:43 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
@retrofreak83: Guten Abend und vielen Dank zunächst für Deine schnelle Antwort !

Die Hinweise im Thread von @flo habe ich natürlich schon vor meinem Hilferuf hier im Forum berücksichtigt. Leider hat das bei mir nicht zur Lösung des Problems geführt. Deshalb habe ich mich vertrauensvoll an Euch gewandt.

Den aktuellen Kunden-Trace des HG-1500-Moduls habe ich analysiert und kann im Vergleich zu jenem aus dem störungsfreien Zeitraum stammenden Trace keinen Lösungsansatz stiftenden Unterschied erkennen. Lediglich die Häufigkeit der Registrierungsprozesse ist angestiegen - mehr nicht. Auch die IP-Adresse des Provider-Servers und der dortige Port (30786) unterliegt im Verlauf der beiden Traces keiner Änderung.

Zudem scheint auch im Wireshark-Protokoll kein relevanter Fehlerhinweis vorhanden zu sein.

Darüber hinaus sind auch die SIP-Ordner im WBM des HG-1500-Moduls für alls MSNs "grün".

Deshalb habe ich mir gedacht: Die Ursache für die Verbindungsunterbrechungen muss irgendwo im Bereich des LANCOM-Routers lokalisiert sein. Bei dieser Überlegung ist mir eingefallen, dass ich die Zugangsdaten für den zweiten V-DSL-Anschluss einen Tag zuvor geändert hatte. Vielleicht ist dies der gesuchte kausale Zusammenhang für das Fehlerbild, dachte ich mir am gestrigen Abend. Deshalb habe ich den V-DSL-Anschluss im LANCOM-Router nochmals eingerichtet und einen Neustart durchgeführt.
Allerdings ist das Ergebnis keineswegs erfreulich: Seitdem geht nun fast gar nichts mehr im externen SIP-Segment.

Ankommende Extern-Anrufe werden zwar signalisiert, aber es fehlt die Rufnummer des Anrufenden und beide Gesprächspartner hören rein gar nichts voneinander. Lediglich der Hinweis "Rufnummer ungültig" wird als CLIP übermittelt.

Abgehende Extern-Anrufe werden nicht aufgebaut und mit der Fehlermeldung "Zur Zeit nicht möglich" quittiert.

Besonders irritiert mich jedoch, dass die Ansage-vor-Melden des IVM korrekt abgespielt wird. Danach gehen aber die Fehler sofort los: Es ist nichts mehr zu hören - weder die Wartemelodie noch die Gesprächspartner.

Bis auf die neuen Zugangsdaten für den V-DSL-Anschluss und den Neustart des LANCOM-Routers habe ich absolut keine Änderungen an den Einstellungen vorgenommen !

Wie kann sich vor diesem Hintergrund ein derart massives Fehlerbild entwickeln ? Ich bin ratlos !!!
Erst hat nach langer Zeit - endlich - alles richtig und gut funktioniert. Dann trat ohne (nachvollziehbaren) Grund die ständige Unterbrechung der Verbindungen auf. Nun geht in punkto SIP gar nichts mehr.

Hat jemand einen Tipp für mich ?
Ich bin für jeden Lösungsansatz ehrlich dankbar !!!.

Vielen Dank im Voraus und ein schönes Adventswochenende !


Beste Grüße,

Der Peter.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 16. Dez 2017, 20:45 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
@all: Hat jemand noch eine Idee ?

Nochmals vielen Dank im Voraus !


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 16. Dez 2017, 20:51 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
Noch einige Hinweise zum Hintergrund:

* Grund für die neuen Zugangsdaten beim V-DSL-Anschluss ist der Erhalt einer statischen IP-Adresse.
* Die Problematik betrifft sowohl die SIP-MSNs vom Telekom All-IP-Anschluss als auch den sipgate-trunking-Anschluss.
* Das Anpingen aller externen IP-Adressen über das HG-1500-Modul funktioniert einwandfrei.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 17. Dez 2017, 09:46 
Benutzeravatar

Registriert: 03.2011
Beiträge: 274
Wohnort: zu Hause
Geschlecht: männlich
Trag doch die Telefonieaccounts in die Lancom ein und geh über ISDN zur Anlage. Nur zum Test. Mach von beiden eine Sicherung und du kannst danach wieder zurück.


Gesendet von iPhone mit Tapatalk

_________________
MfG

TK: Unify OSBiz X5 (alt: Open Office, HiPath 2030, Auersw.2006)
Festnetz: T-ISDN Mehrgeräteanschluss
DSL: DSL-Ram 6000
DSL Router: Fritz!Box WLAN 7490
Einbruchmelde: Honeywell HB24
Videoüberwachung: Santec, Axis & NUUO
KNX-System: Gira+Xsolution


Nach oben
 Profil Besuche Website 
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 17. Dez 2017, 10:03 

Registriert: 12.2017
Beiträge: 3
Geschlecht: nicht angegeben
Moin,

:idea: Und Du hast auch keine LoadBalancing am Dreytek?!? Kannst Du das sicher stellen das deine Datenpakete von der HG zum Dreytek und dann direkt zum Lancom gehen?!? Ein SIP Anschluss sollte möglichst (mein Stand aktuell) immer nur über einen WAN gehen.


:idea: Ggf. würde ich mal die HG direkt an den LANCOM hängen. Ein Trace währe hier eventuell auch hilfreich.

:idea: Ebenfalls solltest du prüfen ob nicht irgendwo in einem der Router SIP ALG oder irgendetwas ähnliches aktiviert ist.

Gruß Mathze


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: HILFE: Gesprächsabbrüche bei der Nutzung von sipgate-trunki
BeitragVerfasst: 20. Feb 2018, 03:45 

Registriert: 04.2017
Beiträge: 123
Geschlecht: männlich
Guten Morgen, liebe Forumsmitglieder !

Nachdem die SIP-Anschlüsse an meiner HiPath 3500 V9 nun wieder seit zirka vier Wochen störungsfrei funktionieren, wollte ich mich für Eure Tipps und Anregungen auf jeden Fall noch sehr herzlich bedanken !!!

Gleichzeitig möchte ich mit diesem Post mein ursprüngliches Konfigurationsproblem als gelöst melden.

Ich wünsche allen - doppelt hält besser - nochmals ein gutes Jahr 2 018 !!!


Viele Grüße,

Der Peter.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 10 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de