Neues Thema erstellenAntwort erstellen Seite 1 von 1   [ 7 Beiträge ]
AutorNachricht
 Betreff des Beitrags: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 17. Mai 2018, 21:21 

Registriert: 05.2018
Beiträge: 3
Geschlecht: männlich
Hallo an alle,
probiere schon seit einiger Zeit an der Programmierung rum, brauche nun dringend einen Rat oder Tipp.
Folgender Sachverhalt: im Einsatz ist ein Openscape Business X5 V2 mit einem ALL-IP Anschluss der DTAG.
Alle 3 MSN´s sind aktiviert und registriert. Als Richtungskennzahl verwende ich die 0. Ich kann raus und rein telefonieren. Alles ohne Probleme. LCR steht auf Standard. Rufnummer nach Extern wird auch richtig angezeigt.
Nun das Problem: sobald ich eine Anrufumleitung von einer Nst. nach Extern z.B. auf ein Handy mache, greift die Umleitung nicht.
Ich sehe zwar kurz dass ein SIP-Kanal belegt wird, dann aber gleich abbricht.
Gibt es noch irgend etwas zu beachten bei den Einstellungen ? Muss man das LCR anpassen ?
Danke


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 17. Mai 2018, 22:00 

Registriert: 03.2011
Beiträge: 831
Geschlecht: männlich
Ich tippe auf Übermittlung der Rufnummer des A-Teilnehmers als abgehende Rufnummer. Damit kann die Telekom den Anruf nicht authentifizieren. Falls dem so ist, einfach mit dem Account statt der Rufnummer authentifizieren.

Letztendlich hilft es aber nur ins Protokoll zu schauen um zu sehen weswegen die Telekom den Ruf ablehnt.

Gruß
PowerMike


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 18. Mai 2018, 06:01 

Registriert: 05.2018
Beiträge: 3
Geschlecht: männlich
Hallo PowerMike,
die Anrufumleitung greift ja schon intern nicht :cry:
Nst.11 ist umgeleitet nach Extern auf ein Handy, Nst.12 ruft Nst.11 an, Meldung bei Nst.12: "zur Zeit belegt"
Wähle ich aber von Nst.11 das Handy an, geht der Ruf raus und die Nummer wird richtig übermittelt.
Ich hab keine Ahnung wo ich da ansetzen soll.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 18. Mai 2018, 06:55 
Benutzeravatar

Registriert: 03.2011
Beiträge: 1383
Wohnort: Hessen
Geschlecht: männlich
Hallo,
schau mal in die "Erweiterte SIP-Provider-Daten" und spiel mit den "CLIR outgoing" Parametern.
Das hilft.

Gruß S

_________________
TK: Unify OSBiz V2 X3W mit Cordless
IP: HFO NGN Connect SIP Trunk
DSL: 1&1 DSL 50 51400/10500 kBit/s,
DSL Hardware: AVM Fritz!Box 7590


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 18. Mai 2018, 07:15 

Registriert: 07.2011
Beiträge: 940
Geschlecht: männlich
aber mal ehrlich: Nötig sein sollte das doch eigentlich nicht?!
Also wo ist der Fehler, hat die Telekom was verändert, ein Bug im Profil oder hast du es nicht nach dem HowTo eingerichtet. :?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 18. Mai 2018, 07:58 

Registriert: 05.2016
Beiträge: 190
Geschlecht: nicht angegeben
Bei einigen Telekom Anschlüssen darf man keinen Diversion Header mitschicken.
Keine Ahnung ob da in der Vermittlung unterschiedliche Hardware oder Software verwendet wird
aber dafür in der OsBiz ein allumfassendes Profil zu erstellen wird schwierig...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Rufumleitung ins Amt funktioniert nicht
BeitragVerfasst: 18. Mai 2018, 08:13 

Registriert: 05.2018
Beiträge: 3
Geschlecht: männlich
danke für die Antworten, hab jetzt den Fehler gefunden.
Unter Erweiterte SIP-Provider-Daten bei "CLIP outgoing in Diversion header - user part" muss auf "omit" stehen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Neues Thema erstellenAntwort erstellen Seite 1 von 1  [ 7 Beiträge ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  


© phpBB® Forum Software » Style by Daniel St. Jules Gamexe.net | phpBB3 Forum von phpBB8.de